Seltsame Netzgeräteausfälle

In dieses Forum gehört alles, was sich mit dem Titel vereinbaren lässt
ThomasR
Null-Leiter
Beiträge: 992
Registriert: Sonntag 27. März 2005, 01:20
Wohnort: Nideggen
Kontaktdaten:

Seltsame Netzgeräteausfälle

Beitrag von ThomasR » Mittwoch 15. Januar 2020, 16:35

Wir betreiben (neben vielen anderen Gerätschaften) ca. 80 Leistungsnetzgeräte a 10kW für diverse Dauerversuche (24/7) seit Jahren störungsfrei. Nach diversen Umbauten, Tausch der NSHV und erheblichen Erweiterungen des Verteilnetzes haben wir plötzlich Ausfälle dieser Netzgeräte. Nach der Diagnose des Herstellers sind alle möglichen Bauteile auf der Netzseite "zerschossen", aber immer wieder andere. Wir hatten die umliegenden Betriebe in Verdacht durch Schalthandlungen Spikes einzuspeisen und haben mehrere Netzanalysen durch zwei verschiedenen Fachfirmen durchführen lassen.

Es wurde NICHTS gefunden, die Netzgeräte sterben weiter. Selbst Analysen/Aufzeichnungen mit Geräten der 400kHz Klasse lassen nichts erkennen.

Nun haben wir die ganz große Notbremse gezogen: seit letzter Woche laufen vier 500kVA Generatoren im Inselbetrieb um externe Ursachen ausschließen zu können.
NEA 5ookVA.jpg
NEA Anschlüsse.jpg
Die Netzgeräte sterben weiterhin. Was geht da vor sich? Der Hersteller und alle Netzexperten sind ratlos. Hat jemand hier ähnliches erlebt?

Wir haben intern alles auf dem Radar, von Stuxnet bis Voodoo.

Meine persönliche Vermutung: die aktiven PFC's der Netzteile schaukeln sich gegenseitig auf so daß nur innerhalb der Bereiche extreme Spannungsresonanzen auftreten, die an den zentralen NSV's nicht meßbar sind.

Benutzeravatar
Wulff
Null-Leiter
Beiträge: 574
Registriert: Freitag 2. Mai 2014, 17:34

Re: Seltsame Netzgeräteausfälle

Beitrag von Wulff » Mittwoch 15. Januar 2020, 17:23

Ups, hört sich nach Schaden an....


Ich gehe davon aus, dass ihr ein richtiges TNS-Netz habt, also "verpennte" Installation auszuschließen ist?

PE und PA-Ströme mal untersucht? Durch Netzumbauten irgendwo eine "Schleife" eingebaut, durch die irgendwelche Ableitströme fließen?

Olaf S-H
Beiträge: 13271
Registriert: Montag 10. Januar 2005, 23:57

Re: Seltsame Netzgeräteausfälle

Beitrag von Olaf S-H » Mittwoch 15. Januar 2020, 20:50

Moin Thomas,

hast Du schon mal über das Thema Alterung nachgedacht? Unter "zerschossen" kann man sich alles mögliche vorstellen. Ausgetrocknete Kondensatoren "zerschießen" sich auch, allerdings ohne Flicker, Transienten oder Netzharmonischen.

Gruß Olaf
Dies ist keine rechtsverbindliche Auskunft sondern meine Meinung bzw. mein Tipp für den Bereich der Bundesrepublik Deutschland! Die einschlägigen Normen/Vorschriften (z. B. DIN, VDE, TAB, DGUV, TRBS, BekBS, NAV, EN, LBO, LAR, ArbStättV, BetrSichV, ProdSG, ...) sind zu beachten. Ein Rechtsanspruch kann hieraus nicht abgeleitet werden. Die Nennung von Fundstellen in Regelwerken stellt keine Rechtsberatung sondern nur die Sichtweise des Verfassers dar.
vde1
Für elektrotechnische Laien gilt: Dieser Beitrag erläutert die technischen Zusammenhänge. Die Umsetzung obliegt den konzessionierten Fachbetrieben (§13(2)NAV).

"Wer eine Handlung begeht, der übernimmt auch alle daraus folgende Pflichten." §33 I-3 prALR 1794

karo1170
Null-Leiter
Beiträge: 389
Registriert: Montag 31. März 2014, 11:26
Wohnort: Sachsen/Erzgebirge

Re: Seltsame Netzgeräteausfälle

Beitrag von karo1170 » Mittwoch 15. Januar 2020, 22:16

ThomasR hat geschrieben:
Mittwoch 15. Januar 2020, 16:35
Wir betreiben (neben vielen anderen Gerätschaften) ca. 80 Leistungsnetzgeräte a 10kW für diverse Dauerversuche (24/7) seit Jahren störungsfrei.
Netzform? TN-S? Drehstromnetzteile?
ThomasR hat geschrieben:
Mittwoch 15. Januar 2020, 16:35
Nun haben wir die ganz große Notbremse gezogen: seit letzter Woche laufen vier 500kVA Generatoren im Inselbetrieb um externe Ursachen ausschließen zu können.
Als was betreibt ihr das Inselnetz, TN-S, IT? Zentraler Erdungspunkt?
ThomasR hat geschrieben:
Mittwoch 15. Januar 2020, 16:35
Meine persönliche Vermutung: die aktiven PFC's der Netzteile schaukeln sich gegenseitig auf so daß nur innerhalb der Bereiche extreme Spannungsresonanzen auftreten, die an den zentralen NSV's nicht meßbar sind.
Dann muessten sich aber vor den Umbauten die Netzteile in unterschiedlichen, "entkoppelten" oder irgendwie voneinander getrennten Netzsegmenten getummelt haben, das diese Resonanzen sich nicht ausbilden konnten...

Benutzeravatar
Elt-Onkel
Null-Leiter
Beiträge: 5960
Registriert: Donnerstag 25. März 2004, 01:08
Kontaktdaten:

Re: Seltsame Netzgeräteausfälle

Beitrag von Elt-Onkel » Donnerstag 16. Januar 2020, 06:51

Hallo,

Trafo oder Schaltnetzteile ?

Wechselspannung oder Drehstrom ?

Aus den Beiträgen vermute ich mal Wechselspannung-Schaltnetzteile.

Wie alt, wie warm ?

Welche Leistung ?

Überlastete Elektrolyt-Kondensatoren mit Gummidichtung würde ich mal als erstes nachschauen.
(Hat Olaf ja auch schon geschrieben.)

Ich kenne auch Netzteile, wo Varistoren geplatzt sind.
(Vermutlich auch aus Altersgründen.)
Ich habe dann neue eingelötet, und schwupps gings wieder.



ThomasR
Null-Leiter
Beiträge: 992
Registriert: Sonntag 27. März 2005, 01:20
Wohnort: Nideggen
Kontaktdaten:

Re: Seltsame Netzgeräteausfälle

Beitrag von ThomasR » Donnerstag 16. Januar 2020, 11:14

Die Netzgeräte des bevorzugten Herstellers sind modular aufgebaut und werden in der Ausbaustufe 10kW zweiphasig an 32A CEE betrieben (wir sprechen hier von Geräten in 1 Meter hohen 19" Racks auf Rollen!) Wir haben bei den Geräten natürlich die Phasen alle ungleich belegt, damit sich das in der Summe ausgleicht (gut sichtbar in den Summenströmen an den NSV's). Die Netzgeräte sind alle im lokalen Datennetz und werden darüber konfiguriert. Die Überprüfung der inneren Architektur der NG's scheint einen SW Angriff/Fehler auszuschließen: die tatsächlichen Lastschaltungen finden intern verriegelt im analogen Teil statt.

Die defekten Teile sind selten Kondensatoren, mehr Halbleiter und praktisch immer auf der AC Seite. Eine Alterung können wir ausschließen, es sind sowohl nagelneue wie alte Geräte betroffen. Selbst (vom Hersteller) reparierte Geräte fallen (dann mit einem anderen Fehler) aus.

Die normale Versorgung ist TNC-S ab Trafo, die Ersatzversorgung hat einen Potentialausgleich und geht ansonsten allpolig auf die abgetrennten NSV's (siehe Bild des Anschlußfeldes). Eine VerPENnung haben die externen Experten geprüft und ausgeschlossen.

Wir hatten vor den Umbauten die Netzgeräte großflächig verteilt stehen, nach dem Umbau wurde ein ganzer Hallenteil speziell für diese Art von Dauerläufern umgebaut und mit einer SEHR großzügigen Elektroversorgung bedacht. Dort konzentrieren sich diese Netzgeräte nun auf ca. 1.500m².

Wir könnten versuchen NUR die Netzgeräte mit Inselstrom zu versorgen (derzeit sind die 2 MVA NEA ja auch für den Betrieb der Klimaschränke etc. aus den gemeinsamen Verteilungen) Das würde allerdings einen sehr hohen Aufwand bedeuten und die Ursache wäre immer noch nicht eindeutig gefunden.
Zuletzt geändert von ThomasR am Donnerstag 16. Januar 2020, 13:59, insgesamt 1-mal geändert.

Benutzeravatar
Elt-Onkel
Null-Leiter
Beiträge: 5960
Registriert: Donnerstag 25. März 2004, 01:08
Kontaktdaten:

Re: Seltsame Netzgeräteausfälle

Beitrag von Elt-Onkel » Donnerstag 16. Januar 2020, 13:12

Hallo,

also 400 V Schaltnetzteile mit je 10 kW ?

Mal grob in den Raum geworfen:

Falsche Bemessung der digitalen Bauelemente,
ODER (ehr wahrscheinlich) die Bauelemente haben zwar den passenden Aufdruck,
können aber nicht das leisten, was sie sollen.(*)

Daraus Folgefehler.

Billige Fernostproduktion von Halbleitern ?

Hat die Bauelemente mal jemand nach den erforderlichen Spezifikationen geprüft ?

Hat mal jemand die Leiterbahnen der Platinen auf Stromtragfähigkeit geprüft ?

Welches Kupfer wurde auf den Platinen verbaut ?

Dann gibt es noch das Problem des Bleilosen Lotes.
Dafür braucht man höhere Löttemperaturen.
Sind die Halbleiter diesbezüglich vorgeschädigt ?




(*)
Das hat die Firma Seagate mal so zelebriert.
Sie wusste, daß die HDD defekt waren, man hat sie dennoch verkauft, um Umsatz zu generieren.
Sie wusste, daß die Platten als 'Defekt' zurück kamen, aber eben später.
Dann konnte man ja Ersatz liefern.

ThomasR
Null-Leiter
Beiträge: 992
Registriert: Sonntag 27. März 2005, 01:20
Wohnort: Nideggen
Kontaktdaten:

Re: Seltsame Netzgeräteausfälle

Beitrag von ThomasR » Donnerstag 16. Januar 2020, 14:12

Hallo Elt-Onkel,

diese Netzgeräte sind seit Jahren ohne Probleme im Einsatz, auch bei anderen E-Fahrzeugausrüstern. Von den hunderten Installationen (Angabe des Herstellers) sind wir die erste mit solchen Ausfällen. Auch andere Kunden von denen betreiben damit Aggregate für E-Fahrzeuge in Langzeittests.

Wir haben uns die Fertigung angesehen: woher immer die Einzelteile kommen mögen, die Geräte sind in D gefertigt und sehen äusserst robust aus. Dies ist echtes Industriegeschäft, keine Consumerfestplatte.

Ach so: Spannungslage bis 750V und/oder 30A DC am Ausgang

Benutzeravatar
Elt-Onkel
Null-Leiter
Beiträge: 5960
Registriert: Donnerstag 25. März 2004, 01:08
Kontaktdaten:

Re: Seltsame Netzgeräteausfälle

Beitrag von Elt-Onkel » Donnerstag 16. Januar 2020, 14:49

Hallo,
ThomasR hat geschrieben:
Donnerstag 16. Januar 2020, 14:12

… woher immer die Einzelteile kommen mögen, die Geräte sind in D gefertigt und sehen äusserst robust aus.
Plong.

Erwischt.

Na dann mal die Bauteile prüfen !
Den Aufdruck auf den Leistungstransistoren kann jeder machen.

Die Optik ist nun das geringste Qualitätsmerkmal.



karo1170
Null-Leiter
Beiträge: 389
Registriert: Montag 31. März 2014, 11:26
Wohnort: Sachsen/Erzgebirge

Re: Seltsame Netzgeräteausfälle

Beitrag von karo1170 » Donnerstag 16. Januar 2020, 15:08

ThomasR hat geschrieben:
Donnerstag 16. Januar 2020, 11:14
Wir hatten vor den Umbauten die Netzgeräte großflächig verteilt stehen, nach dem Umbau wurde ein ganzer Hallenteil speziell für diese Art von Dauerläufern umgebaut und mit einer SEHR großzügigen Elektroversorgung bedacht. Dort konzentrieren sich diese Netzgeräte nun auf ca. 1.500m².
Wenn die Ausfälle erst nach dem Umbau/Umzug der Geräte stattfanden, dann spricht das schon dafuer, das sich Geräte oder Anlagenbestandteile nun gegenseitig beeinflussen. Evtl. auch in Zusammenhang mit Gebäudetechnik, Lüftungsanlagen, Klimatisierung... Aber das muesste man ja irgendwie messtechnisch nachweisen koennen, Netzqualitaet im Inselnetz, Oberwellen, Störausstrahlungen HF... evtl. mal mit Herstellern aus diesem Segmenten (Janitza, Rohde&Schwarz...) Kontakt aufnehmen wg. weiterführenden Messungen?
ThomasR hat geschrieben:
Donnerstag 16. Januar 2020, 11:14
Wir könnten versuchen NUR die Netzgeräte mit Inselstrom zu versorgen (derzeit sind die 2 MVA NEA ja auch für den Betrieb der Klimaschränke etc. aus den gemeinsamen Verteilungen) Das würde allerdings einen sehr hohen Aufwand bedeuten und die Ursache wäre immer noch nicht eindeutig gefunden.
Versuchen kann man sicherlich so einiges, getrennte Netzsegmente, Geräte hinter Trenntrafo...

Antworten