Jeden Tag ein neues Bild

Für alles was nicht in die anderen Boards passt
Antworten
Jörgi-1911
Null-Leiter
Beiträge: 819
Registriert: Mittwoch 25. Januar 2012, 21:31

Re: Jeden Tag ein neues Bild

Beitrag von Jörgi-1911 » Montag 1. April 2019, 21:57

Na die haben ja ordentlich was aus dem Erdreich gezerrt.
Viel Spaß bei der Suche nach dem verbliebenen Ende.

Trumbaschl
Null-Leiter
Beiträge: 1753
Registriert: Mittwoch 11. Februar 2004, 12:17
Kontaktdaten:

Re: Jeden Tag ein neues Bild

Beitrag von Trumbaschl » Dienstag 2. April 2019, 13:26

kaiand1 hat geschrieben:
Montag 1. April 2019, 18:46
Hab da nen Bildlink bekommen.
Bild
Quelle: https://i.4cdn.org/g/1554135593366.jpg
Das nennt man in Österreich lapidar-grinsend: "Blede G'schicht!" (dumme Sache)! :D :D :D

Benutzeravatar
Tobi P.
Beiträge: 1613
Registriert: Sonntag 18. November 2007, 13:46
Wohnort: 41516 Grevenbroich

Re: Jeden Tag ein neues Bild

Beitrag von Tobi P. » Donnerstag 4. April 2019, 23:24

Moin,

da ich mich ja gerade ein wenig intensiver mit Industrieautomatisierung beschäftige muss auch entsprechende Hardware her. Also etwas Resteverwertung betrieben und schon mal eine Peripheriebaugruppe (fast) fertiggestellt. Alle Versorgungs - und Busanschlüsse werden auf Steckverbinder nach aussen geführt um eine einfache Montage/Demontage zu ermöglichen. Die Sensoren/Aktorenanschlüsse werden durch Verschraubungen direkt auf die Terminalmodule der ET200S geführt. Eingesetzt sind Universal-Terminalmodule, daher kann die 24V-Versorgung der aktiven Sensoren direkt über die Terminalmodule erfolgen und es sind keine zusätzlichen Reihenklemmen nötig.
Die Profibusanschlüsse fehlen noch, die bestellten Einbaubuchsen/Stecker sind bei meinem Lieferanten derzeit dummerweise nicht lieferbar. Der Verdrahtungskanal ist selbstverständlich mit Kunststoff-Spreiznieten befestigt :)

20190404_230522.jpg

20190404_230537.jpg



Gruß Tobi

IH-Elektriker
Null-Leiter
Beiträge: 1321
Registriert: Mittwoch 9. Januar 2013, 11:18

Re: Jeden Tag ein neues Bild

Beitrag von IH-Elektriker » Freitag 5. April 2019, 13:31

Tobi P. hat geschrieben:
Donnerstag 4. April 2019, 23:24
da ich mich ja gerade ein wenig intensiver mit Industrieautomatisierung beschäftige muss auch entsprechende Hardware her. Also etwas Resteverwertung betrieben und schon mal eine Peripheriebaugruppe (fast) fertiggestellt.
Wie hast Du den Schutzleiteranschluss der Montageplatte gemacht - rein über die Befestigungsschrauben reicht nämlich nicht aus (auch wenn darüber i.d.R. eine ausreichend leitfähige Verbindung bestehen würde). Wenn Du einen extra Schutzleiter auf die Montageplatte gelegt hast – wo ist das dann gemacht worden – oft wird so ein Schutzleiteranschluss im Leitungskanal „versteckt“ (Kanal hinten aufbohren/schneiden) was aber später zwangsläufig zu Problemen führt wenn man bei knallvollem Leitungskanal den Schutzleiteranschluss messtechnisch prüfen bzw. optisch inspizieren möchte. Insofern ist es besser so einen Anschluss gut sichtbar zu positionieren. Ich habe das früher auch immer im Kanal versteckt (und habe das ursprünglich in der Ausbildung so gelernt), inzwischen finde ich es aber wichtiger das man den Anschluss optisch einfach inspizieren kann.

Betreffend dem Profibusstecker auf die ET200 , da ist der von Dir verwendete Steckverbinder absolut sinnvoll, es gibt da Kollegen die meinen sparen zu können indem sie die leicht preisgünstigere Version ohne Buchse hinten drin verwenden – was im Servicefall aber ggf. suboptimal ist.

Das mit der Spannungsversorgung direkt über die ET200-Sockel ist inzwischen oftmals Standard, vereinfacht die Verdrahtung und spart Platz im Klemmenkasten. Das System ist da ganz ordentlich und durchdacht.

Benutzeravatar
Tobi P.
Beiträge: 1613
Registriert: Sonntag 18. November 2007, 13:46
Wohnort: 41516 Grevenbroich

Re: Jeden Tag ein neues Bild

Beitrag von Tobi P. » Freitag 5. April 2019, 14:07

Moin,

die Erdung der Montageplatte ist eigentlich relativ einfach. Die Hutschiene ist mehrfach mit der Montageplatte verschraubt und links neben dem Netzteil sitzen Schutzleiterklemmen drauf. Die Erdung erfolgt also einerseits großflächig über die Hutschiene und andererseits über eine 6mm²-Verbindung zwischen der zweiten Schutzleiterklemme und dem werksseitigen Schutzleiteranschluss der Montageplatte (das Befestigungsmaterial dafür liefert Rittal standardmässig mit). Den Anschlussbolzen kann man rechts unten im Bild erkennen, auf dem Bild allerdings noch ohne die Brücke. Von dem aus geht dann noch eine weitere 6mm²-Brücke aufs Gehäuse. Die Brücken sind allerdings mehr als überdimensioniert, die Zuleitung ist in 2,5mm² ausgeführt und im Hauptschaltschrank mit 6A abgesichert.

Die Profibusstecker mit PG-Buchse nehme ich nicht überall. Aber mindestens einmal pro Schaltschrank um in jedem Schrank einen PG-Zugang zu haben. Wobei das zumindest bei meiner Trainingsanlage recht unwichtig ist, die hängt über einen CP343-1 in meinem Netzwerk und wird ganz bequem übers Netz programmiert.
Irgendwann soll dann auch noch ein Profinet-Segment dazukommen, da liegen hier auch noch ein paar Teile rum. Hab da letztes Jahr mal groß eingekauft, die ET200 bekommt man ja zum Glück nachgeschmissen.


Gruß Tobi

Antworten